MKL leuchtet, MFA zeigt ABGAS WERKSTATT an

  • Und das zeigt alles SpiegelverkehrtHallo zusammen

    Nachdem das Problem mit dem Display behoben ist Kommt nun das größere Problem an die Reihe.

    Ich werde versuchen das ganze in wenige Worte zu fassen.

    Im frühen FrühJahr ging die MKL an in gelb und im MFA erschien der hinweis ABGAS WERKSTATT. Der Motor lief ohne Leistungseinbuße. Nach einiger Recherche bildete sich ein enormer und teurer Rearaturbedarf heraus. Darauf hin wollte ich das Auto noch fahren bis im November der TÜV abgelaufen wäre und ein paar Monate darüber und dann ein vergleichbares Austauschauto.

    Leider fing dann im Juni der Wagen an in den Notlauf zu springen. Nach Reinigung des AGR Ventils und Austausch des LMM(aftermarket) trat keine Besserung ein. In meinem billig OBD Auslsesegerät konnte ich folgende Fehler auslesen:

    Turbolader P0234 oder P0734 Grenzwert überschritten,

    P010 Bereichs-/Funktion- Fehler ,

    EGR System OK.

    Daraufhin ging dere Wagen in eine freie Werkstat wo ein guter Bekannter arbeitet.

    Es wurde der Tubolader getaucht, der Ladeluftkühler, der LMM (Markerteil), das Steckergehäuse des LMM(Verriegelungslasche defekt) und das AGR Ventil.

    Der Wagen läuft aber er ruckelt manchmal bei 1800-2000u/min.

    Aber was viel schlimmer und total nervt ist, dass nach ca. 450km die MKL und der Hinweis wieder aufleuchtet.

    Der Wagen hat dabei keinen Leistungsverlust. Nach der Reparatur sind wir damit in Urlaub nach Kroatien gefahren und dabei trat der Fehler zum ersten mal auf.

    Wir haben den ADAC gerufen. Der Mann hat das AGR Ventil gereinigt und gemeint, dass der Fehler wieder auftauchen kann, wie es dann auch nach 450km der Fall war, und meinte man solle das AGR Ventil dann tauschen, da es nicht mehr richtig arbeitet.

    In Kroatien haben wir diese Reparatur dann machen lassen. Der Meister meinte, das der LMM ohne Gehäuse gewechset wurde (stimmt) und er der Meinung ist, dass man das immer mit Gehäuse mit wechseln sollte, da sonst der LMM nicht optimal sitzten würde. Und die OBD Diagnose zeige einen Fehler des LMM an. Nach Aussage des ADAC Mannes hängt das mit dem AGR Ventil zusammen. Ich habe den Fehler dann einfach löschen lassen auf Grund der Aussage vom ADAC Mann.

    Egal, auf dem weg nach Hause ging nach ca. 450 km die Lampe und Hinweis wieder an.

    Zuhause habe ich die/ den Fehler erneut gelöscht, ohne zu lesen welche es waren, und wir sind dann noch zur See nach Holland gefahren und zu unserer Tochter, da ging das Ganze nach 550km, wieder an.


    Für meinen Frust gibt es keinen Emoji, daher lass ich das weg.


    Ich privat habe kein VCDS, nur so ein Billigding .

    http://www.ebay.de/itm/3941847…3eb3cb:g:uwsAAOSwjGpi0~ha (Affiliate-Link)

    .Und das zeigt alles Spiegelverkehrt



    Nun meine Frage an das Forum hat jemand eine Idee was das Problem beheben könnte?

  • Erstmal fehlen grundlegende Informationen.


    Die Teilekanone wurde ja schon leer geschossen. Tolle Werkstatt…

  • Man könnte jetzt im Ausschlußverfahren erraten welche Motorisierung in deinem Auto steckt. BKC/BKD wahrscheinlich…



    *aber ich denke das wird ein großes Rätselraten zu deinem Problem

  • Ist halt schwer, aus der Ferne zu helfen. Warum wurde der Turbo getauscht?

    Normalerweise überprüft man den Turbo und repariert ihn dann. Klingt für mich halt nach Teiletauschen statt Ursachensuche. 🤷

  • Der war hin. Der Alte hat gepfiffen, und mit dem Neuen ist Ruhe.

    Dadurch war dann auch der Ladeluftkühler total versottet. Also alles Sachen, die eh mal getauscht werden sollten.

    Nun ist dann mit der Anzeige der Fehler das ganze getauscht worden. Der Leistungsverlust ist weg, und der Fehler entsteht periodisch nach ca. 450km. Warum?