Fensterheber defekt

  • Hallo Leute, ich habe mal wieder ein Problem.

    Und zwar ist mein Fensterheber hinten links defekt.(Bowdenzug von Rolle abgewickelt und Plaste mit der Feder gebrochen).Neuteil ist bestellt.


    Ich habe jetzt festgestellt das der Touri nicht mehr blinkt beim auf und zu machen.Liegt es daran das hinten links der Fensterheber und die Fensterheberschalter abgesteckt sind? Ich habe auch festgestellt das wenn ich abschließe und drin sitze nur die tür hinten links sich öffnet beim 2. mal ziehen.Und dabei melden sich die Blinker wegen der DWA.


    Könnte irgendwas anderes defekt sein oder kann es jetzt einfach nicht blinken aufgrund der abgezogen Stecker ?


    Ich hoffe ihr versteht einigermaßen das Problem und könnt mir vielleicht helfen.

  • könnte durchaus sein, der Fensterhebermotor ist zugleich das Türsteuergerät. Das registriert einen Fehler und geht vermutlich auf Störung. Aber ohne Fehlerspeicher auslesen ist ein Ratespiel.

  • Hab mit vsds ausgelesen und es steht ja sowas drin wie keine Kommunikation mit türsteuergerät hinten links.

    Dachte nur es müsste vielleicht trotzdem blinken beim auf und zu sperren .


    Weiß jemand ob der Touran aus 2005 nur optisch warnt bei der Alarmanlage? Hatte bisher nur das er blinkt beim zu späten Tür öffnen aber Alarm ging nie los .

  • erstens kann sein das dein Akku in der Sirene Kaputt ist. 15 Jahre hält kein Akku.


    Zweitens keine Kommunikation zu Steuergerät, würde wieder alles anstecken. Nochmal auslesen, wenn selbes Problem noch besteht, Kabelverbindungen Tür, B Säule prüfen auf Kabelbruch! Oder TSG defekt.

  • Er blinkt nur wenn alle Löcher zu gemeldet werden, da ein Türsteuergerät angesteckt ist blinkt es nicht.

    Wenn Du auslesen kannst Steuergerät 46 aufrufen und schauen ob es ne Sirene als Subsystem anzeigt. Eventuell ist die DWA nur nachcodiert ohne die Sirene zu verbauen dann kann er nur blinken oder die Sirene ist wirklich kaputt.

  • Er blinkt nur wenn alle Löcher zu gemeldet werden, da ein Türsteuergerät angesteckt ist blinkt es nicht.

    Wenn Du auslesen kannst Steuergerät 46 aufrufen und schauen ob es ne Sirene als Subsystem anzeigt. Eventuell ist die DWA nur nachcodiert ohne die Sirene zu verbauen dann kann er nur blinken oder die Sirene ist wirklich kaputt.

    Es gab also auch die Variante ohne Sirene ? Was macht das fürn Sinn wenn die DWA nur blinkt und kein Mensch was hört xD


    Ich danke euch.werde morgen mal auslesen wegen der sirene und hoffe das es wieder blinkt wenn ich den fensterheber wieder zusammengebaut habe.

  • Nicht Variante also nicht ab Werk aber es geht so zu codieren, macht natürlich keinen Sinn.

  • ...und ab 1T3 kann man statt der Sirene auch die Hupe verwenden. Is aber unsicherer...

    Touran 1T3 (10/2012), 1.2 TSI (CBZB), RNS315, Bluetooth, GRA, MFA+, MFL, RLS, Climatronic, Panoramadach, Family-Paket.
    Nachgerüstet: verchromte Luftauslässe hinten (1TD...) und Nebelscheinwerferfassungen, Fußraumbeleuchtung, Anhängerkupplung, Türwarnleuchten, Rückfahrkamera, DWA freigeschaltet, Pfützenlicht, DWA+, RNS315 mit DAB+, LaneAssist, FLA, VZE, PDC vorne (4K>8K), Dashcam im VW-Logo, SideAssist plus


    Definition von Hobby: grösstmöglicher Aufwand für kleinstmöglichen Nutzen

  • Und zum ausprobieren ob die Hupe noch funktioniert, bzw. eine verbaut ist, kannst Du irgendwo im Steuergerät auch das Signal umstellen. Z.B. von Europa auf US. Dann über die MWBs ansteuern und testen was passiert.

  • Also das neue Gestänge samt Bowdenzug ist eingebaut und alles funktioniert wie gewohnt wieder ,naja fast.


    Das Auto blinkt wieder beim auf und zu schließen. Aber das Fenster fährt nach dem schließen bis zur Hälfte wieder runter.Manuell kann ich es wieder hochfahren.Aber die Automatik denkt ,es wäre ein Hindernis im Weg.

    Muss ich über vcds was anlernen weil der Fensterhebermotor abgezogen war?