Alwr nachrüsten im Touran 1t2 bj 2009.

  • Hallo Forum ich bin neu hier und möchte meinen derzeitigen Stand meines Umbauprojektes teilen.
    Bei dem umrüsten hab ich folgende Arbeiten schon erledigt.
    1.Sensoren an der Vorderachse Teilenemmer:1k0 941 274C
    2.Sensor an der Hinterachse Teilenummer:1k0 941 273L
    3.Steuergerät AlwR Teilenummer:1t0 907 357
    4.Kabelbaum von Kufatec Nr. 33754 Kabelsatz alwr für Touran 1t1 Bestellnr.274476
    5.Adapter von Halogen auf Xenon-Scheinwerfer Vw :Nr.33829 BestellNr.274488
    6.Xenonscheinwerfer rechts und Links.Teilenummer hab ich nicht da schon verbaut.


    Jetzt zum Einbaustatus.
    Kabel ist gelegt zu Va Sensor und Ha Sensor.
    Masse ist angeschlossen und Plus an blau/schwarzer Ader KL.15 Zündung im Sicherungshalter.
    Gelbe Leitung an Stecker A pin 2 angelötet.(Licht an).
    1 Leitungen zu Can Diagnose interface an Can High ,pin 16 , 1Leizung zu Can Diagnose Interface can Low ,pin 6.
    Die beiden Leitungen vom Xenonstecker (Shutter )von Pin 11 zu Bnsg Stecker A-pin 5 , und die andere Leitung an Bnsg Stecker D pin 6.
    Jetzt hab ich 4 Adern zum Linken Xenonscheinwerfer und 4 Adern zum rechten Xenonscheinwerfer.
    Jetzt gehen die Probleme los!!!
    in dem Adapterstecker 14 pol . sind pin 1,2,4 frei der pin 3 kommt vom 10 pol stecker .habe jetzt nur pin 1 und 2 eingesteckt .(denke das ist can high und Low )datentransfer.
    gleiches für die rechte Seite.
    jetzt hatte ich im Vcds unter Adresse 55 Automatische Lwrg aufgerufen , dann Codierung .Dort hab ich 0000001 codiert wurde so vorgeschlagen für 1t1.Ob das jetzt richtg ist weiß ich nicht. ?(?(?(
    Code wurde akzeptiert.
    dann hab ich im Bnsg unter codierung 07 ,Xenon mit Schutter codiert.Das ging auch.
    Wenn ich jetzt wieder im Steuergerät 55 Alwr gehe und gehe unter 08 werden die Werte der Sensoren angezeigt in % .Dort ist ja ein Toleranzbereich angegebe wenn man mit der Maus darauf geht .Alle Werte in Ordnung.Grün hinterlegt.
    Wenn ich jetzt auf 04 Grundeinstellung gehe dann steht da Einstellung nicht möglich.
    im Steuergerät 55 Alwr sind folgende Fehler abgelegt .
    Scheinwerfer wurden nicht justiert .
    005-keine oder falsche Grundeinstellung /Adaption ,Ansteuerung für Stellmotor Leuchtweitenregulierung rechts (v49)
    007-Kurzschluss nach Masse.
    005-keine oder falsche Grundeinstellung /Adaption ,Ansteuerung für Stellmotor Leuchtweitenregulierung links (v48)
    007-Kurzschluss nach Masse.



    Hier stecke ich fest , was ist falsch , hab schon im Internet gesucht und nicht das Richtige gefunden.
    Wer kann mir helfen !!!!Ist etwas falsch Codiert ??
    Ich hab gelesen , dass das Diagnoseinterface auch codiert werden muss wo mach ich das??
    Vielen Dank , dass es das Forum gibt ,hoffe ich bekomme mein Problem mit Eurer Hilfe gelöst. :thumbup:

  • Direkt am Anfang schon falsches Steuergerät du brauchst das hier 5M0907357C und das am besten in SW148 mindestens aber SW142
    148 ist aber besser warum sag ich dann später wenn du mal nen neuen Tacho einbauen solltest.
    kabelsätze von Kufatec sollten richtig sein
    Deine Pin geschichte hab ich nicht geprüft, ich weiß nur noch das die beiden Leitungen der Adapter zum Bordnetz gingen für die Shutter Steuerung


    dann mussten soweit ich weiß weitere 2 an die Scheinwerfer angeschlossen werden aber frag mich jetzt nicht mehr welche oder wohin.
    Aber das stand auch alles soweit ganz gut erklärt in der einbauanleitung. Aber als erstes musst du dir ein AFS Steuergerät besorgen das mit deinem 1T0 wird nix


    Unds wie es der Teufel so will hab ich natürlich noch eins in der Schublade liegen. Für 50 wechselt das den Besitzer.

  • Hallo Tagfahrlicht , danke für deine schnelle Antwort.
    Die Firma wo ich den Kabelbaum gekauft habe hat mir gesagt , dass es nur mit dem jetzt verbautem gehen würde. Anscheinend liegt es wohl daran. Du musst es ja wissen bist kompetenter nachdem was ich hier so gelesen habe.
    Ich hoffe nur , dass auch dieser Stecker vom Kufatec Kabelbaum passt.
    Ich hab auch ein paar Fotos gemacht .
    Ich glaub ohne deine Hilfe bekomme ich das nicht hin.
    Erst mal vielen Dank .
    Wenn das das richtige Steuergerät ist dann kommen wir bestimmt ins Geschäft.
    Ich baue morgen die Scheinwerfer wieder aus und mach ein Foto von der Teilenummer.

  • Die Bilder sind zu groß daher kannst du die nicht hochladen


    Du hattest oben geschrieben Zitat:


    3.Steuergerät AlwR Teilenummer:1t0 907 357


    Zitat ende:


    und das passt nicht, das 5M0907357A sollte im Prinzip passen bzw fürs erste funktionieren. Nur wenn ich schon sowas nachrüste dann mach ich das doch nicht mit den ältesten Klamotten die ich bekommen kann.- Dann bitte auch aktuelle Steuergeräte so gut es geht. Die Scheinwerfer sind alle die gleichen es gibt die mit 51und 52 am Ende und ich hatte die mit 53 und 54 am Ende spielt aber überhaupt keine Rolle wir haben 3 Touran umgerüstet von Halogen auf Xenon alle haben das 5M0907357C drin mit SW148. die beiden anderen hatte die Scheinwerfer mit 51/52

  • Ok , gut da hast du Recht . Werde das morgen mal ausprobieren. Ich werde dann wie vorgeschlagen das von Dir nehmen wollen.
    Die Bezahlung regeln wir dann.
    Möchte das auch vernünftig haben.
    Dank für Heute und noch einen schönen restlichen Abend.
    Ich hoffe , ich kann weiter auf deine geballte Kompetenz bauen.
    Du hast echt Ahnung und bist da richtig drinnen im Thema.

  • Pin 1-4 sind doch die für den LWR Motor.
    Die Scheinwerfer haben keinen Datenanschluss. Es müssen alle 4 Kontakte belegt sein.
    Dann geht sicher auch der Fehler 05 weg.


    Im Diagnoseinterface wird das Stg. 55 unter Verbauliste ausgewählt.

  • Pin 1-4 sind doch die für den LWR Motor.
    Die Scheinwerfer haben keinen Datenanschluss. Es müssen alle 4 Kontakte belegt sein.
    Dann geht sicher auch der Fehler 05 weg.


    Im Diagnoseinterface wird das Stg. 55 unter Verbauliste ausgewählt.

    Natürlich haben die Scheinwerfer einen Internen Canbus zum AFS.


    Vom AFS gehen 2 canbusleitungen an beide Scheinwerfer ans Leistungsmodul. Interner High/Low Bus genannt

  • Guten Morgen , ich hab hier noch ein offenen Scheinwerfer liegen dort hab ich den Anschluss mal fotografiert.
    Die Pinbelegung kann man auch sehen.
    Pin 1,2 denke ist Datenbus , 3 ist leer und 4 belegt bekommt über die Adapter Halogen zu Xenon Strom vorher 10er Stecker von Pin 1 zu jetzt 14 er Stecker Pin 4.

  • Natürlich haben die Scheinwerfer einen Internen Canbus zum AFS.
    Vom AFS gehen 2 canbusleitungen an beide Scheinwerfer ans Leistungsmodul. Interner High/Low Bus genannt

    Aha.
    Das Thema heißt zwar ... 1T2
    Aber im ersten Beitrag steht auch was von Codierung 1T1 und 1T0 Steuergerät.
    Und im 1T1 gibt es noch kein Bus zu den SW.


    Aber gut, dann ist das beim 1T2 schon anders.