VCDS - Code - Frage

  • Hi zusammen!


    Da ich in naher Zukunft mal bei RossTech einkaufen werde, hab ich von nem Bekannten heute den Gurtwarner deaktivieren lassen. Er hat es nach einer Online-Anleitung gemacht und es scheint auch alles zu funktionieren.


    Da ich aber gerne selber weis, was ich mache, bräuchte ich bitte eure Hilfe.


    STG -> Instrumenteneinsatz (17), Codierung,...


    Dann stand da: 0007101


    Hab den Touran erst seit ein paar Tagen und weis nicht, in wieweit da bereits dran codiert wurde....
    Wie setzt sich die Zahl zusammen?


    Haben jetzt 0001501 drin (lt. Youtube) und es geht. Aber warum?



    Gruß Andi



    PS: Bei steimei.de steht dazu folgendes:


    • STG 17 (Schalttafeleinsatz) auswählen
    • STG Lange Codierung -> Funktion 07
    • Byte 1
    • Bit 1 deaktivieren

    Woher weis ich, was Byte 1 und Bit 1 ist?

  • Wenn du doch wie in deinem Profil beschrieben VCDS bereits hast probier es doch einfach aus. Da steht doch alles dabei was du wissen musst beim Codieren

  • Ich habs (noch) nicht. Hab das nur gleich mit eingetragen, weil ich mir das sicher kaufe...


    So wie au dem letzten Bild deines Links sah das vei ihm auch aus...


    Bei "Softwarecode" stand 0007101


    Das Bild "lange Codierung" kam nicht...

  • nicht bei jedem Auto ist der Code gleich nur weil man den Gurtwarner rauscodiert.


    Der selbe Code ist nur dann wenn er die selbe Ausstattung hat Wie du.


    Da kann schon sein das der bei YouTube 0001501 hat und du was anderes. Und trotzdem funktioniert dein Gurtwarner jetzt.

  • Jup - haben es aber auf 0005101 geändert, weil 0001501 den Ländercode auf Japan setzt und ich mein Auto nicht mehr verstanden hab :p


    Ne quatsch - Japan stimmt und es funtioniert alles wie es soll, nur zeigt er nicht mehr l/100km, sondern km/l an...

  • Der Tacho hat keine Lange Codierung

  • Danke dir ;-)


    Man lernt nie aus!


    Kannst du mir aus meinem Log ableiten, was mein Zuheizer für schmerzen hat, und wer sowas repariert?
    Was bedeutet der andere Fehler von der Scheinwerferreinigungsanlage?

  • Elektrsiche Wasserpumpe (V55) defekt. Dadurch Flammabruch weil die Temp zu schnell steigt.Erstmal tauschen dann heitzgerät entriegeln war glaub ich APK 40 oder 41 oder sogar 42 bin nicht sicher irgendwo in den genannten Kanälen kannst du den Zuheizer entriegeln danach Fehler löschen und per Grundeinstellung testen da die Temperaturen jetzt zu hoch sind.
    Wenns dann noch nicht klappt könnten es noch die Tempsensoren oder Brennkammer sein. Ist aber recht teuer je nach Fehler aber relativ leicht zu beheben das ganze


    1 Fehler gefunden:
    00924 - Relais für Scheinwerferreinigungsanlage (J39)
    009 - Unterbrechung/Kurzschluss nach Masse


    Kabel Sicherung prüfen ggf. relais tauschen