An alle Hifi Spezialisten!!!!!

  • Habe an mein mfd2 eine Endstufe angeschlossen nur wenn ich das Auto starte ist ein krachen in der Sub
    So wie bum und dann weck hab bisschen im Netz gesucht und auf was gestoßen wie das das DCD was als remote benutzt wird nur 100 mA unterstützt
    Kann das davon kommen das die Sub kurz ein lauten bums macht wenn ja hat jemand da schon Erfahrung und es vielleicht gelöst

  • Nur beim Starten des Autos oder auch beim An-/Ausschalten des Radios, während der Wagen schon läuft?


    (Bei vielen geht ja das Radio automatisch mit der Zündung an und aus)

  • ja die geht bei mir auch automatisch an und aus beim starten


    also bei starten des autos ist das geräusch da wehrend motor lauft müst ich testen
    das gerüsch ist sehr heftig dachte lautstäke sei zu hoch hab sie dann ganz leise eingestellt aber selbe Symptom


    bin gleich da teste mal!!!


    getestet


    test 1- zündung an mfd automatisch an motor an das krachen
    test 2- motor aus mfd an kein krachen
    test 3- motor an mfd an dan aus wieder an kein krachen


    bin ratlos

  • Frage dashalb, weil ein Einschalt-/Ausschaltknacken vom Radio ein bekanntes Problem ist. Wenn ich mich recht erinnere, müsste da irgendwo ein kleiner Kondensator in der Leitung helfen.


    Teste mal. Falls es das ist, müsste ich mal den Link aus einem anderen Forum raussuchen, wo andere auch schon das Problem hatten und eine Lösung gefunden hatten...

  • das wäre nett wenn du das machst mit dem link


    müste wiesen was für ein kondensator und an welche leitung


    danke jetzt schon im vorraus :wink: :==)

  • jo
    hab mir heut diesen kondensator besorgt und angeschlossen aber das kurzzeitige krachen in der sub bei zündung ist immer noch da
    hat sich nicht mal minimal verändert


    nur hab ich heut gemert wenn ich die zündung schnell ümdrehe ohne zu warten bis die glühlampe im taro aus ist , ist kein krachen in der sub


    hat jemand noch ne idee
    bin nicht so der fachmann in hifi bringt ein powercup vieleicht ne lösung!!!!

  • Also ich kenne das Krachen nur von meiner E-Bass Musikanlage. (Band)
    Wenn ich den Amp einschalte gibt es nen dumpfes BUM. Die Boxen drücken sich nach aussen und gut. Aber nen Krachen is das ned.
    Beim Ausschalten dann genau andersrum.


    Aber da ist dies kein schlechtes Zeichen. :)