Kabelfehler Saugrohrklappe 1.9TDI - Schaltplan gesucht

    • 1T

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Kabelfehler Saugrohrklappe 1.9TDI - Schaltplan gesucht

      Hi,

      ich habe aktuell damit zu kämpfen, dass mir mein Touran mitten in der Fahrt sporadisch komplett den Schub wegnimmt. Im Display erscheint kurz "Motorstörung", meist nur wenige Sekunden lang und dann läuft er wieder. Das Ganze ist mehr als nervig und teilweise wirklich gefährlich (Überholvorgang).

      VCDS sagt das:

      1 Fehler gefunden:

      008215 - Geber Saugrohrklappenstellung
      P2017 - 000 - Kurzschluss nach Plus - Sporadisch
      Umgebungsbedingungen:
      Fehlerstatus: 00100000
      Fehlerpriorität: 1
      Fehlerhäufigkeit: 5
      Verlernzähler: 255

      Sporadischer Kurzschluss nach Plus schreit nach Kabelfehler, und ich konnte das Ganze auf das Stück vom Saugrohrklappenstecker bis zur ersten "Verzweigung" hinter dem Ventildeckel eingrenzen - durch machanisches "Verlegen" des Kabels konnte ich den Fehler z.B. derart provozieren, dass ich den Motor gar nicht mehr starten konnte, weil der Fehler permanent anlag.

      Als ich vor ein paar Wochen das erste Mal schaute, war ein Teil des Wellrohrs nicht mehr vorhanden und das Kabel nicht in seinem vorgesehenen Clip am Ventildeckel (siehe Bild). Das Wellrohr war massiv "schlecht" und bröselte mir quasi unter der Hand weg.

      Da ich eh einen Werkstatttermin zum Wechseln eines PDE hatte, bat ich die, sich das Kabel mal anzusehen und das "ordentlich" zu machen. Nun, das hat wohl nicht geklappt. Gestern hatte ich nach Wochen das gleiche Problem wieder auf der Nachhausefahrt von der Arbeit, ich habe zu Hause mal reingeschaut und das Kabel wurde mit Isolierband umwickelt und provisorisch an der Halteklammer fixiert X(

      Ich will da jetzt mal selber nach schauen. Vom elektrischen KnowHow kein Problem, meine Schrauberfähigkeiten sind aber nicht sooo dolle. Meine Fragen / Bitten:

      • Kann mir jemand mit einem Schaltplan / Stromlaufplan helfen, auf dem der Saugrohrklappengeber verzeichnet ist? Ich müsste wissen, welche Kabelfarbe welches Signal ist.
      • Jegliche Fotos oder Hinweise, wie man halbwegs an den Kabelststrang kommt bzw. ihn so weit "rausziehen" kann, dass man sich die Strecke vom Stecker des Saugrohrs bis zur ersten "Verzweigung" mal in Ruhe ansehen kann, sind willkommen. Da hinten kommt man einfach Kacke dran, sieht auch nicht viel. Und ja: Ich bin zu doof den Ventildeckel runterzunehmen, die hinteren Schrauben sehe ich nicht mal. Man kann eben nicht alles können :D
      • Vielleicht hat auch jemand den Durchmesser des Wellrohres parat. Da muss ich mir auch mal passenden Ersatz besorgen, wenn dann wird es auch gleich richtig gemacht und nicht so'n Murx mit Isolierband.
      Lieben Dank!
      Marco
      Bilder
      • Kabel Ansaugklappe.jpg

        1,78 MB, 4.032×3.024, 17 mal angesehen

      Hallo,

      schau mal hier: (hier klicken) Dort findet man vieles zum VW Touran.


                                                                                                                                                                                                                                                                                                                                         

    • Die Farben siehst du doch... aufschreiben welcher Pin an welche NR geht und los geht’s.

      Entweder die gelben Repleitungen beim freundlichen holen oder bei Conrad ein Sack Jpt und Kabel bestellen.

    • Was hast du denen in der Werke denn erzählt? Verlegt mal das Kabel ordentlich oder da ist ein Kandlbruch und es kommen Fehler im Stg. ?
      Wenn die das berechnet haben, dann reklamieren.

      Sowas am besten gleich selbst machen, wenn du sogar Ahnung davon hast.

      Zur Reparatur
      Kann ja maximal eine aufgescheuerte Stelle sein.
      Diese freilegen, auftrennen und ein Stück rausschneiden, so dass ein Stück Leitung dazwischen passt. Schrumpfschlauch drüber der wasserdicht verschweisst. Gibt es auch beim ^^ .
      Rep. Leitung dazwischen löten, Schrumpfschlauch schrumpfen lassen und alles mit Gewebeband fixieren.
      Das Flexrohr misst du dir an anderer Stelle aus. Liegen ja genug im Motorraum.

    • Hi,

      die Reparatur ist kein Problem, das weiß ich schon zu handeln ... ist Teil meines Berufs, wenn auch nicht an Autos ^^

      Ich möchte natürlich die Problemstelle gerne finden, dazu wäre es hilfreich zu wissen, welche Farbe welches Signal ist. Schluß zwischen Plus und Geber impliziert ja, dass nix an die Karosserie kommt, sondern dass eben das Schleifersignal vom Geber-Poti (sofern es ein Poti ist) auf Plus gelangt.

      Auf meinem Bild erkenne ich 5 Leitungen. Sieht aus wie rot, schwarz, grün sowie ein verdrilltes Adernpaar. Letzteres sieht nach grau und grau-rot aus. Verdrillt würde für ein Sensorsignal ja Sinn machen - was mich interessiert wäre, welche Farbe welches Signal führt!

      Ist nur die rote Einzelader "Plus", macht es die Suche einfacher. Ist das verdrillte Adernpaar aber die Sensorleitung (quasi das Poti nur 2-polig angeschlossen als veränderlicher Widerstand) und dort z.B. grau-rot ebenfalls Plus und grau die Rückführung, muss ich zur Fehlersuche die komplette Leitung aufdrillen, und dazu am Stecker erstmal abschneiden. Muss ja nicht sein, wenn ich das vermeiden kann.

      Erstmal muss ich auch herausfinden, wie ich das Kabel da hinten rauspfriemel so dass ich genug Spiel zum Arbeiten habe.

      @Famalie-Guy: Nee, berechnet haben sie mir das nicht ... sonst hätte ich da heute Morgen auf der Matte gestanden.

    • Meist sind die Potis an beiden Enden abgeschlossen und der Schleifer wird dann zu beiden Seiten abgefragt.
      Gibt ja mehr Sicherheit.

      Wenn du das Stück Kabelweg schon eingrenzen könntest, dann freilegen und schauen.

      Muss ja offensichtlich sein, wenn Sensorletung gegen plus kommt.

    ""