Umbau auf Doppel DIN Radio Hilfe

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Lösch mal in den Anpassungskanälen des Gateways alle Daten zu einer verbauten Batterie.

      Dann mal schauen was passiert wenn du das Radio aus der Verbauliste nimmst, es kann auch sein das einer der beiden Canleitungen die vom Auto kommend im Quadlockstecker sind beim Radio auf einen falschen Anschluss liegen

      VCDS, VCP,RNS Manager, X-Can UHDS, Eeprom lesen und schreiben und mehr vorhanden (Spielkind eben :P:D )


      Geht nich gibts nich, oder man lernt nie aus :P

      Dann will ich mich ma vorstellen.

      Hallo,

      schau mal hier: (hier klicken) Dort findet man vieles zum VW Touran.


                                                                                                                                                                                                                                                                                                                                         

    • Also ich hatte letztes Jahr auch das Gateway getauscht. Hatte auch immer den Fehler mit der Batterieregelung.
      Ich habe dann die Batterieregelung in der Verbauliste angehakt. Dann ins 61er Steuergerät gewechselt und dort in der Codierung (?) Oder Anpassungskanälen alles abgewählt was ging, lediglich irgendwas mit Nassbatterie und ich meine Verbauort der Batterie war dringeblieben.
      Anschließend alle Fehler löschen.
      Ich meine dass der Fehler am nächsten Tag nochmal drin war, aber seit dem nie mehr.

      Ich habe dann 3 Monate später gemerkt dass die Standheizung nur maximal 10 - 15 Minuten lief. Egal was ich gemacht habe, die ging aus.
      Dann habe ich in den APK des Gateways die Batterie eingestellt. Dort war eine 61 Ah eingetragen, aber es ist eine 74 Ah verbaut. Seitdem funktioniert es wieder mit der Standheizung.
      Eigentlich sollte diese Einstellung bei unsern alten Touris keinen unterschied machen, weil wir kein Start-Stop, keine Messspule an der Plusleitung oder ähnliches haben. Aber seid dem funktioniert es halt wieder.

      Vielleicht hilft es dir ja

    • Ich hab jetzt alles ausprobiert was ihr geschrieben und beschrieben habt. Ich bekomme immer wieder diese beschixxene Fehlermeldung.

      Was passiert wenn ich das Radio ohne CAN mit dem alten Gateway verbaue? Ziehst mir dann auch die Batterie leer. Die ganzen Anzeigen von Batteriespannung und und und benötige ich nicht.

      Bunt ist das Dasein und granatenstark

    • Mach das Radio doch mal ab und nimm das Radio aus der Verbauliste (Fehler löschen)dann das ganze speichen und neu laden und schau ob der Fehler dann wieder kommt wenn ja liegt es wahrscheinlich nicht am Radio wenn nicht haste den Übeltäter schon gefunden

      VCDS, VCP,RNS Manager, X-Can UHDS, Eeprom lesen und schreiben und mehr vorhanden (Spielkind eben :P:D )


      Geht nich gibts nich, oder man lernt nie aus :P

      Dann will ich mich ma vorstellen.

    • So lange der Info Can im Eindraht läuft passiert ansich nix schlimmes. bei meinem Neffen läuft der Komfort Can derzeit auch im Eindrhat und wir finden den Fehler auch nich.

      VCDS, VCP,RNS Manager, X-Can UHDS, Eeprom lesen und schreiben und mehr vorhanden (Spielkind eben :P:D )


      Geht nich gibts nich, oder man lernt nie aus :P

      Dann will ich mich ma vorstellen.

    • Also ich denke das es an dem neuen Gateway liegt. Seit dem habe ich die Batterieregelung in der Verbauliste. Dabei hat mein touran gar keine Batterieregelung, und das wird der Fehler sein. Das Gateway versucht mit der Batterieregelung zu kommunizieren und kann es nicht weil es ja nicht vorhanden ist. Das wird es sein denke ich.

      Ich beobachte das jetzt mal und warte ab.

      Ich bedanke mich bei allen die mich hier unterstützt haben. Ihr seid wirklich Klasse Leute. Daumen hoch

      Bunt ist das Dasein und granatenstark

    • Pablowitsch schrieb:

      Also ich denke das es an dem neuen Gateway liegt. Seit dem habe ich die Batterieregelung in der Verbauliste. Dabei hat mein touran gar keine Batterieregelung, und das wird der Fehler sein. Das Gateway versucht mit der Batterieregelung zu kommunizieren und kann es nicht weil es ja nicht vorhanden ist. Das wird es sein denke ich.

      Ich beobachte das jetzt mal und warte ab.

      Ich bedanke mich bei allen die mich hier unterstützt haben. Ihr seid wirklich Klasse Leute. Daumen hoch
      nein daran liegt es nicht, die 61 ist im Gateway integriert. des wegen wird auch da der Fehler angezeigt. das hat mit der Batterieregelung nix zu tun

      VCDS, VCP,RNS Manager, X-Can UHDS, Eeprom lesen und schreiben und mehr vorhanden (Spielkind eben :P:D )


      Geht nich gibts nich, oder man lernt nie aus :P

      Dann will ich mich ma vorstellen.

    ""