ESP-Sensoreinheit (G419) defekt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Guten morgen zusammen.

      G419 getauscht, selber Fehler.
      Kabel durchgemessen einmal auf Durchgang und Kurzschluss und den Widerstand (Steuerleitungen mit +- 2,5V und gegenseitig 126kOhm auf allen drei Sensoreinheiten).

      Stecker am ABS Steuergerät abgezogen und alles auf Sicht kontrolliert, keine Auffälligkeiten.

      Lenksäulensteuergerät codiert von "GRA verbaut" auf "GRA und Heckwischer verbaut". Dadurch Fehler Wischintervallschalter defekt ist. Dazu habe ich im Kopf, dass da tatsächlich sein kann und es getauscht gehört.

      Hat zufällig jemand etwas oder jemanden zur Hand der die Codierung vom ABS Steuergerät prüfen kann bzw die richtige mir zukommen lässt?

      WVGZZZ1TZ8W040425

      Neuer Scan kommt auch noch, mache gleich nochmal eine Probefahrt.

      EDIT
      Scan angehängt

      (Das ein oder andere kam von Unterspannung Batterie, einfach ignorieren)

      Alt: G419 defekt
      Neu: Scheibenwischerschalter für Intervallbetrieb

      Lösungsansätze?

      Dateien
      • Touran2.txt

        (21,53 kB, 10 mal heruntergeladen, zuletzt: )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Torsten0402 () aus folgendem Grund: Scan angehängt

      Hallo,

      schau mal hier: (hier klicken) Dort findet man vieles zum VW Touran.


                                                                                                                                                                                                                                                                                                                                         

    • Hallo meine Lieben,

      also ich habe die Lösung nach langem hin und her!

      Es war das Steuergerät am ABS Block.
      Witzigerweise, war oder auch ist das Steuergerät kaputt gegangen von dem, welches wir extra aus einem funktionierenden Auto ausgebaut hatten!

      Also heute ein "ebay auf Funktion geprüften Artikel" eingebaut.

      G419 Fehler weg, dafür erstmal alle Sensoren "ohne Funktion / angelernt"

      Diese mussten nacheinander einzeln in den Grundeinstellungen "betrachtet" werden (jeweils mit VCDS aus, Zündung aus, Zündung an Prozedere da sonst "Fehler in Block XY (zb63)).
      Probefahrt, alles gut!

      Danke für die Lösungsansätze!


      Weitere Fehler sind nun halt so Kleinigkeiten wie der Wischerintervallschalter, Anhängersteuergerät (dabei hat das Fahrzeug nur eine Nachrüstlösung ohne "Steuergerät") etc.

    • Wegen dem Anhängersteuergerät:
      Den Fehler bekommst Du nicht weg wenn kein diagnosefähiges Steuergerät verbaut ist. Spielt aber auch keine Rolle - stört ja nicht.

      ... Wenn Wahlen etwas bewegen würden, wären sie nicht erlaubt ...
    • Konsul schrieb:

      Wegen dem Anhängersteuergerät:
      Den Fehler bekommst Du nicht weg wenn kein diagnosefähiges Steuergerät verbaut ist. Spielt aber auch keine Rolle - stört ja nicht.
      Achso?
      Bei den neueren Sätzen von zb Jäger passiert das nicht, deshalb war ich etwas "irritiert".
      Danke
    • Naja bei so einem Auto einen Satz ohne Steuergerät zu verbauen ist nicht gut, die Gespannstabilisierung wird nicht aktiviert, die Lampenüberwachung kommt durcheinander, PDC wird nicht abgeschaltet usw. Da sollte man schon was mit Steuergerät verwenden.

      Mein armer erster Touri

      Mein Highliner

      Es geht nichts über Bodenfreiheit :P

      wöllte Gott das mein Auto sauber ist, gäbe er Spüli ins Regenwasser 8)

      "Dein Auto raucht so stark, ist es kaputt?"

      "Nein die Software ist zu krass"
    • Wenn du ne Einparkhilfe hast, musst es nichtmal nach vorne ziehen :D

      Touran 1T2 Bj: 2010 Highline mit Facelift

      Aktuelles Projekt: Radlager hinten, Kombiinstrument

      VCP und VCDS absoluter Beginner

    • Konsul schrieb:

      So Steuergeräte verbauen nur "Faule" die keinen Bock haben die CanBus-Kabel bis nach vorne zu ziehen ;)
      Gerade wenn ein Stg. verbaut wird muss das CAN-Bus Kabel gezogen werden.

      Außer bei solchen, die die Signale von den Rückleuchten abnehmen.
      Aber solche gibt es bestimmt fast nicht.

      Aber ganz ohne würde ich auch nicht machen. Wenn dann an Anhänger was ist, schaltet ja gleich das BNS und dann ist am Auto auch die jeweilige Beleuchtung aus.
    ""