Webasto Standheizung - Welche gehen grundsätzlich noch als Ersatz - aktuell verbaut war 1K0815071AD

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Webasto Standheizung - Welche gehen grundsätzlich noch als Ersatz - aktuell verbaut war 1K0815071AD

      Hallo zusammen,

      meine Standheizung macht leider nicht das, was sie soll.
      Ich muss dazu sagen, dass ich den Touran erst im August erworben habe. Er hatte bereits eine Uhr für die Standheizung verbaut und überall die Webasto-Aufkleber - sieht auch alles original aus.
      Nun habe ich den Zahnriemen gewechselt und da sowieso Platz im rechten Radkasten war dachte ich mir, ich schau gleich mal, warum die SH nicht funktioniert.

      Also Stoßstange ab - und siehe da, der Kabelbaum war ziemlich fertig. Also habe ich diesen restauriert und dachte ich habe damit den Fehler gefunden.
      Ich wollte mit VCDS auslesen, aber kam nicht aufs Steuerteil der Standheizung.
      Also weitergesucht und festgestellt, dass garkein Strom am Stecker ankommt. Gab ich separate Strom auf die SH konnte ich ins Steuerteil.
      Warum da kein Strom anliegt habe ich übrigens bis heute nicht gefunden - ich habe noch ein neues Wechselrelais bestellt. Alle Sicherungen welche ich in diverser Fachliteratur gefunden habe waren/sind okay.
      Also eigentlich sind alle Sicherungen okay ;-).

      Aber mein Problem ist eigentlich ein anderes. Wenn natürlich jemand eine Idee bzgl. des Stromes hat, was es sonst noch sein könnte - ich bin dankbar!

      Nun aber zur Frage:
      Bei der Stellglieddiagnose der Standheizung kam unter anderem der Fehler, dass die Dosierpumpe einen Kurzschluss nach Masse haben sollte.
      Dieser ging auch nicht zu löschen. Alle anderen Teilchen schienen / scheinen Ihren Dienst zu tun.

      Verbaut ist eine 1K0815071AD aus 2012 - also wurde da schon mal erneuert (mein Touran ist aus 2003 - ein altes Schätzchen).
      Lustigerweise hatte ich zum Probieren eine ältere 1K0815065AD zur Hand. Also habe ich diese mal angesteckt und probiert.
      Da machte die Dosierpumpe keine Probleme - ich konnte diese über die Stellglieddiagnose und MWB 066 ansteuern ohne Probleme.

      Kann es also sein, dass meine Platine einen Weg hat bzgl. der Dosierpumpe? Der Fehler ist auch absolut nicht rauszubekommen und sie läuft nicht an (Pumpe).

      Gehen anstatt einer neuen 1K0815071AD ggf. auch noch ältere oder andere Teilenummern?
      Oder gibt es die Platinen ggf. irgendwo zum erschwinglichen Preis einzeln?

      Kennt sich jemand mit den Teilenummern aus und weiß, was kompatibel ist?

      Ich wäre für einen Tipp wirklich mehr als dankbar!
      Wenn Ihr weitere Fragen habt, ich antworte gern.

      Grüße,
      Marcel

      Hallo,

      schau mal hier: (hier klicken) Dort findet man vieles zum VW Touran.


                                                                                                                                                                                                                                                                                                                                         

    ""