Lane Assist nicht codierbar/"nicht erreichbar"

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Lane Assist nicht codierbar/"nicht erreichbar"

      Hallo zusammen!

      Folgendes Problem: Lane Assist lässt sich aktivieren bzw. codieren.

      Ich hab erfolgreich das RCD510 durch ein RNS510 ausgetauscht und mittels VCDS bei Steuergerät 19 (Diagnoseinterface) in der Verbauliste einen Haken bei Navigation und bei Lane Assist gesetzt, so weit so gut - Navigation haut nun hin und ist auch in MFA schön nutzbar, nebenbei hab ich auch Sign Assist erfolgreich codiert - nur geht eben Lane Assist nicht! (In MFA ist Lane Assist auch schon drin, aber den Haken zum Aktivieren kann ich nicht setzen - Ursache hierfür wohl das Folgende)
      Ich hab Lane Assist versucht, nach Online-Anleitung zu codieren, jedoch muss ich immer an der Stelle "5C Spurhalteassistent" abbrechen, da selbiges Steuergerät von VCDS "nicht erreichbar" ist, aber warum?!?
      ...da sein sollte es, schließlich ist die passende Frontkamera 3AA 980 654 D wegen Dynamic Light Assist ab Werk verbaut und auch der notwendige Antrieb für Lane Assist sollte Dank werkseitig verbautem Parkassistenten drin sein.

      Bitte Hilfe!

      Vielen Dank schon mal!!! :*

      Hallo,

      schau mal hier: (hier klicken) Dort findet man vieles zum VW Touran.


                                                                                                                                                                                                                                                                                                                                         

    • Die Vorstellung deines Auto und ein evtl. Autoscan mit VCDS ist genau wo.... und wer bist du....

      VCDS, VCP,RNS Manager, X-Can UHDS, Eeprom lesen und schreiben und mehr vorhanden (Spielkind eben :P:D )


      Geht nich gibts nich, oder man lernt nie aus :P

      Dann will ich mich ma vorstellen 1T2 Teil 1

      Dann will ich mich mal vorstellen 1T3 Teil 2

    • Haben einen Touran von 02/2015 - also noch der alte - beim Scan mit VCDS kommt bei

      19 Diagnoseinterface 3 Fehlercodes:
      01044 - Steuergerät falsch codiert
      000 - - - sporadisch
      02797 - Steuergerät für Spurhalteassistent (J759)
      004 kein Signal/Kommunikation
      03272 - Steuergerät für Audioschnittstelle
      004 kein Signal/Kommunikation

      37 Navigation (J0506) ...also das neue RNS510 3 Fehlercodes:
      01305 - Datenbus Infotainment
      004 kein Signal/Kommunikation
      (Und noch zwei unwesentliche Fehler: "Antenne Navigation (sporadisch) und CD-Wechslereingang (muss ich noch belegen))

      5C: Spurhalteassist.
      nicht erreichbar


      Ansonsten kommen keine Fehlercodes, die mit Lane Assist zu tun haben sollten (Standheizung, Media Player, Radio)

      Du fragst, wer ich bin. Was soll ich nun antworten? Ich bin ein Touranfahrer, der seinen Stinkediesel noch viele viele Jahre fahren wird und ihn auch ein wenig lenken lassen mag.

    • So vollständig ist der AutoScan ja nun nicht. Was hast denn wo alles codiert?

      Und es gibt hier einen Vorstellungsthread wo sich neue User ein wenig vorstellen können das wir ein wenig wissen mit wemm man es zu tun hat.

      Mein armer erster Touri

      Mein Highliner

      Es geht nichts über Bodenfreiheit :P

      wöllte Gott das mein Auto sauber ist, gäbe er Spüli ins Regenwasser 8)

      "Dein Auto raucht so stark, ist es kaputt?"

      "Nein die Software ist zu krass"
    • Ah, wusst ich gar nicht mit dem Thread. Hatte bis jetzt keine Zeit, mich mit der Codierungssache eingehender zu befassen, weil grad wieder Papa geworden und dazu noch Bandscheiben-Probleme und jetzt wieder OP, aber nun im Krankenhaus hab ich eben viel viel Zeit, um auch mal Hilfe zum Touran hier zu suchen - sonst ist leider neben Familie und Job (Berufsschule) kaum bis keine Zeit dafür da.
      Einen 100%igen Scan kann ich nicht liefern, hab aber das meiste abfotografiert und liefere es gleich mal nach. ...der letzte Scan war bei uns in der Kfz-Schulwerkstatt - einen weiteren kann ich leider erst wieder in einigen Wochen machen, je nach Genesung - trotzdem hoffe ich aber, dass vielleicht schon jemand eine Idee hat, was bei unserem Touran falsch läuft.
      Codiert hab ich bisher eigentlich nur das bereits beschriebene, also in der Verbauliste von 19 der Haken bei Navigation sowie Fahrspurhalteassistent und der Beginn der "Standard-Anleitung" für Lane Assist bis zum Punkt von Steuergerät 5C, welches ja nicht ansprechbar ist.

    • Codiert ist bisher:

      Bilder
      • IMG_3132.PNG

        470,11 kB, 640×360, 5 mal angesehen
      • IMG_3133.PNG

        503,73 kB, 640×360, 5 mal angesehen
      • IMG_3134.PNG

        512,89 kB, 640×360, 7 mal angesehen
      • IMG_3135.PNG

        425,57 kB, 640×360, 6 mal angesehen
      • IMG_3137.PNG

        486,03 kB, 640×360, 6 mal angesehen
      • IMG_3136.PNG

        418,03 kB, 640×360, 5 mal angesehen
    • Scan-Ergebnis Teil 1:

      Bilder
      • FullSizeRender.jpg

        640,55 kB, 1.280×1.003, 6 mal angesehen
      • FullSizeRender.jpg

        411,47 kB, 1.414×1.029, 6 mal angesehen
      • FullSizeRender.jpg

        546,32 kB, 1.280×1.137, 5 mal angesehen
      • FullSizeRender.jpg

        430,52 kB, 1.378×1.019, 6 mal angesehen
      • FullSizeRender.jpg

        410,34 kB, 1.280×954, 4 mal angesehen
      • FullSizeRender.jpg

        482,28 kB, 1.318×1.003, 4 mal angesehen
      • FullSizeRender.jpg

        575,38 kB, 1.392×988, 4 mal angesehen
      • FullSizeRender.jpg

        678,58 kB, 1.380×982, 4 mal angesehen
    • Und der Rest:

      Bilder
      • FullSizeRender.jpg

        528,3 kB, 1.374×982, 4 mal angesehen
      • FullSizeRender.jpg

        595,9 kB, 1.391×1.014, 4 mal angesehen
      • FullSizeRender.jpg

        678,8 kB, 1.381×983, 3 mal angesehen
      • FullSizeRender.jpg

        678,94 kB, 1.382×979, 3 mal angesehen
      • FullSizeRender.jpg

        468,64 kB, 1.343×971, 2 mal angesehen
    • Zum ersten auf die schnelle es gibt keinen 5C im Touran. Laneassi wird in der KLamera und in der lenkhilfe codiert. 5C muss wiedser aus dem Gateway raus dann ist der Fehler mit Falsch Codiert auch wieder weg

      VCDS, VCP,RNS Manager, X-Can UHDS, Eeprom lesen und schreiben und mehr vorhanden (Spielkind eben :P:D )


      Geht nich gibts nich, oder man lernt nie aus :P

      Dann will ich mich ma vorstellen 1T2 Teil 1

      Dann will ich mich mal vorstellen 1T3 Teil 2

    • Ah, wusste ich natürlich nicht. Klingt gut. Werd ich auf jeden Fall ausprobieren, sobald mir VCDS mal wieder zur Verfügung steht (kann aber durchaus ein paar Wochen dauern :/ )
      Dann sag ich für's Erste schon mal VIELEN DANK für die Hilfe - ich geb Feedback, sobald es was zu vermelden gibt.

    ""