Angepinnt Bildanleitung zum Umbau des GRA/Tempomat-Schalters

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Bildanleitung zum Umbau des GRA/Tempomat-Schalters

      hi Touris,

      habe mal eine kleine Bildanleitung zum Umbau des GRA/Tempomat-Schalters zusammengestellt:

      Das Problem nach dem Lenkradumbau inkl. neuem Lenksäulensteuergerät (LSSTG) ist die Masseanbindung für die GRA.
      Das LSSTG gibt nur noch eine Masse an den Blinkerhebel.
      Die Masse für die GRA holen wir uns durch diesen Umbau und sparen das Geld für den neuen Hebel mit der Endung G.

      Lenkradausbau und Ausbau des Blinkerhebels wird hier nicht weiter beschrieben, gibt es schon ;)

      1.Nach Ausbau des Hebels sieht er folgendermaßen aus:

      [IMG:http://img341.imageshack.us/img341/8218/cimg0631e.th.jpg]


      Diesen Kabelblock lösen wir aus der Halterung, hinten die kleine Rastnase drücken.

      2.Für uns sind die beiden Gelben Kabel von Bedeutung.Eins geht zur GRA und das andere zur Blinkerelektronik.
      Wir entriegeln den Kabelblock.

      [IMG:http://img23.imageshack.us/img23/5272/cimg0633t.th.jpg]


      3.Wir entfernen die beiden Gelben Kabel.Mit einem spitzen Gegenstand die Rastnasen der Stecker runterdrücken und nach hinten ziehen.

      [IMG:http://img841.imageshack.us/img841/7262/cimg0635h.th.jpg]


      4.Die Gelbe Zuleitung zur GRA wird freigelegt.

      [IMG:http://img838.imageshack.us/img838/3511/cimg0636l.th.jpg]


      5.Den Gelben Stecker vom Blinker habe ich ein wenig geöffnet und die Litze freigelegt.

      [IMG:http://img36.imageshack.us/img36/7376/cimg0637f.th.jpg]


      6.Die Litze von der GRA nun mit der vom Blinker verbinden.

      [IMG:http://img705.imageshack.us/img705/160/cimg0638e.th.jpg]


      7.Mit einem Lötkolben und Lot Verbindung herstellen und Stecker wieder zukrimpen.

      [IMG:http://img814.imageshack.us/img814/419/cimg0639b.th.jpg]


      8.Diesen neuen Stecker in den Kabelblock (Port10) einfügen.

      [IMG:http://img16.imageshack.us/img16/7638/cimg0640q.th.jpg]


      Hebel wieder einbauen und GRA benutzen ;)

      Gruß Kevin

      Hallo,

      schau mal hier: (hier klicken) Dort findet man vieles zum VW Touran.


                                                                                                                                                                                                                                                                                                                                         

    • Ich teste das jetzt mal so wie es da steht und mach neue Bilder.... Wenn keine Bilder kommen hat es nicht funktioniert. ;)

      Wenn ich das richtig verstanden habe müssen die beiden gelben Kabel miteinander verbunden werden und in Pin 10 zusammen wieder eingepinnt werden.
      So das das 2te Kabel aus Pin 5 ausgeppinnt wird in Pin 10 mit drin sitzt. Pin 5 müsste daher nach dem umlöten leer sein

      VCDS, VCP,RNS Manager, X-Can UHDS, Eeprom lesen und schreiben und mehr vorhanden (Spielkind eben :P:D )


      Geht nich gibts nich, oder man lernt nie aus :P

      Dann will ich mich ma vorstellen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tagfahrlicht ()

    • Ja wenns so richtig ist ja, habs ja schon fertig aber verstanden hab ich das Kabeltechnisch noch nicht weil seid wann ist Masse gelb

      Testen kann ich erst heute Abend

      Ausschlaggebend war dafür das ich meinem Neffen mein altes MFL Lenkrad in seinen Touri (Bj 2007)eingebaut habe und das dazugehörige LSSTG Index CH. Dann funktionierte der GRA Hebel aber nichte mehr "Fehler GRA defekt" also war klar neuer Hebel muss her, den bei ATP (Ebay)bestellt angeblich bis Mj2010, eingebaut und Fehler wieder da also sollte es keiner sein der bis 2010 geht. Daher teste ich das jetzt mal so

      VCDS, VCP,RNS Manager, X-Can UHDS, Eeprom lesen und schreiben und mehr vorhanden (Spielkind eben :P:D )


      Geht nich gibts nich, oder man lernt nie aus :P

      Dann will ich mich ma vorstellen.

    • Hier mal erste Bilder.

      Heute Abend mal schauen ob das so geht.... hm

      So hab das heute Abend getestet geht tatsächlich super





      Hier sieht man die beiden gelben Kabel


      Ich hab das gelbe Kabel was zum Schalter nach oben in den Griff geht abgeschnitten und an das gelbe Kabel was im Bild ausgepinnt ist angelötet und dann in Pin 10 wieder eingepinnt.


      VCDS, VCP,RNS Manager, X-Can UHDS, Eeprom lesen und schreiben und mehr vorhanden (Spielkind eben :P:D )


      Geht nich gibts nich, oder man lernt nie aus :P

      Dann will ich mich ma vorstellen.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Tagfahrlicht ()

    ""