aussetzer bei der endstufe

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • aussetzer bei der endstufe

      Hallo zusammen,

      hab in meinem T das Original CD Radio drin gelassen, und mit entsprechendem Adapter über den hinteren Boxenanschluß meine Woofer drin. Leider setzt immer wenn ich mal richtig aufdrehen will die endstufe aus, obwohl sie nicht einmal mit 1/4 leistung fährt. woran kann sowas liegen? hab schon 2 versch. Endstufen ausprobiert, aber is immer das selbe.

      die Box is ein Erbstück vom Ex meiner Frau, und ich weiß das sie in seinem Vento soviel Druck gemacht hat, das der Innenspiegel nicht mehr zu benutzen war. Was hab ich vergessen oder falsch gemacht?

      Danke für eure Hilfe

      Hallo,

      schau mal hier: (hier klicken) Dort findet man vieles zum VW Touran.


                                                                                                                                                                                                                                                                                                                                         

    • hi,

      also die basskiste hat angeblich 1000watt (sind 2 x 25er woofer drin, steht aber leider nix drauf) die endstufe ist ne 4 kanal, gebrückt hab ich 2 kanäle. sie hat 800watt. hatte vorher ne 2 kanal endstufe gebrückt hergenommen mit 1000 watt. beide liefen auf minimum leistung, also weit unter 25 prozent.

      strom? ja, hab ich auch :shock:
      scherz. hab ein ca. 8mm dickes stromkabel von der batterie bis in den kofferraum gezogen. erdung über eine verschraubung im kofferraum (schätz mal wo die letzte sitzreihe angeschraubt werden kann)

      plus für die enstufe.. hab ich über irgend ne sicherung die mit zündung funktionert. aber des muss ich noch umbauen, damit die box aus is wenn der michl mitfährt. gehörschaden vorprogrammiert...

      und? woran kanns jetz liegen???? :?:

    • Ist vielleicht das falsche Forum hier !

      Ich weiß nicht ob es an der niedrigen Stromleistung liegen kann.

      Weil der auch verschiedene Lichtmaschinen gibt. und die Batterie von VW ist ein bisschen sehr klein um etwas ohne Laufenenden Motor zubetreiben