Avic D3BT - Navigationsanzeige ungenau??

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Avic D3BT - Navigationsanzeige ungenau??

      Hallo zusammen,

      ich habe mir das o. g. Navigationsgerät gekauft. Nun habe ich etwa 350 km mit dem Fahrzeug zurück gelegt. Die Konfiguration der 3 D Sensoren ist zu etwa 2/3 abgeschlossen.

      Ich habe immer 6-8 Satelliten zur Verfügung.

      Nun hat das Gerät folgendes Problem. Die Position des Pfeiles auf dem Bildschirm stimmt nie mit der Position in Wirklichkeit überein.

      Ich fahre zum Beispiel unter eine Brücke oder über eine Kreuzung aber auf meinem Display wird angezeigt, dass ich mindesten 50 Meter davor mich befinde.

      Eine kleine Ungenauigkeit ist ja tolerierbar, aber 50 Meter ist dann doch heftig. Man merkt den Fehler zum Beispiel aus so...

      Man fährt und biegt zum Beispiel rechts ab. Aber man ist ja 50 Meter vor der Kreuzung laut Display. So nun biegt er laut Anzeige rechts ab neben die Straße und dann "hüpft" der Anzeigepfeil auf die richtige Straße und es geht weiter.

      Aber leider auch wieder ungenau.

      Habt ihr das Problem auch?

      Kann man den GPS Sensor irgendwie kalibrieren?

      Danke schon mal für eure Tipps.

      Hallo,

      schau mal hier: (hier klicken) Dort findet man vieles zum VW Touran.


                                                                                                                                                                                                                                                                                                                                         

    • Hab ich bei mir auch. Es sind zwar inzwischen keine 50 Meter mehr, ab hin und wieder verhaut das Navi sich auch jetzt nach 6tkm noch. Vor allem nach dem Losfahren oder nach dem Abbiegen kommt es schon mal vor, dass man kurze Zeit "neben" der Strasse fährt, bis das Navi es merkt. Vielleicht sollte man die Antenne statt hinten auf dem Dach vorne auf die Motorhaube als Kühlerfigur bauen, dann hätte man schon wieder ein paar Meter gewonnen. Dafür, dass es das derzeit beste Navi-Komplettsystem auf dem Markt sein soll, war ich jedenfalls enttäuscht.

      Auch die FSE (Bluetooth) kommt nicht an die originale mit Schale ran. Es kommt schon mal vor, dass eine Verbindungsunterbrechung zwischen dem Navi und meinem Sony entsteht und auch von der Sprachqualität bon ich nicht so begeistert. Gesprächspartner haben schon öfter geklagt, dass sie mich kaum verstehen können (zu leise) oder dass es hallt.

      Ansonsten finde ich das Teil zwat saugut, vor allem die ganzen Klangeinstellungen und die Möglichkeit eines Dualzone-Betriebs, dass es bei dem RNS-510 ja anscheinend nicht gibt!

    • Es kann sein dass der Speedpulseeingang des Navis nicht mit dem Speedpulse des Fahrzeugs zurecht kommt, dadurch ist der Pfeil immer etwas weitervoraus, weil er z.B. denkt er ist zu schnell! Und hüpft dann ab und zu wieder auf den richtigen Punkt wenn das GPS ausgleicht.

      Sollte es das sein, gibt es bestimmt ein Update von Pioneer, das gabs bei Clarion auch mal.

      Grüße Björn

    • Na da bin ich ja schon mal beruhigt, dass andere das gleiche Problem haben.

      Ich habe die Maus "auf" das kleine Fach vorne geklebt. Habe dadurch immer um die 6-8 Sats mit gutem Empfang.

      Ich werde noch warten, bis ich die Kalibrierung abgeschlossen habe und werde dann mal weiter sehen.

      Bin aber ansonsten super zufrieden. :)

    • So nach 1000 Km hab ich mal einen Reset gemacht, weil die Anzeige immer noch hinter her hinkte....

      Leider hat es nichts gebracht....

      Sobald ich stehe ist die Anzeige super genau, doch wehe ich fahre los. Es scheint mir, als wenn das Gerät mit dem Aktualisieren nicht hinterher kommt und deswegen einen Verzögerung von etwa 1-2 Sekunden hat.

      Ich werde morgen mal die Pioneer Hotline anrufen, mal schaun was die dazu sagen...

    • Also ich habe heute mal bei der Hotline angerufen....

      Kannste total vergessen. Ausser den Tip mit nem Kali Neustart kam nix. Sehr schlecht diese Hotline.

      Habe danach bei unserem Service Center angerufen. Die meinten, dass das Nachhinken NICHT normal sei. Er würde, wenn ich das Gerät mal ausbaue, die GPS Einheit tauschen.

      Werde anfang der Woche dies mal machen und halte euch auf dem Laufenden.

      PS:
      Akzeptieren will ich für den Preis ein solches Nachhinken nicht. Mein Billig Portabel Navi für 99 Euro hat dieses "Feature" nicht